Project

General

Profile

Actions

action #133097

closed

cron on OSD (date; fetch_openqa_bugs /etc/openqa/bugfetcher_o3.conf) > /tmp/fetch_openqa_bugs_o3.log failed

Added by osukup 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2023-07-20
Due date:
% Done:

0%

Estimated time:
Tags:

Description

Exception occured while fetching boo#1115169
Traceback (most recent call last):
 File "/usr/bin/fetch_openqa_bugs", line 62, in <module>
   raise e
 File "/usr/bin/fetch_openqa_bugs", line 55, in <module>
   client.openqa_request("PUT", "bugs/%s" % bug_dbid, data=issue.get_dict())
 File "/usr/lib/python3.6/site-packages/openqa_client/client.py", line 298, in openqa_request
   return self.do_request(req, retries=retries, wait=wait, parse=True)
 File "/usr/lib/python3.6/site-packages/openqa_client/client.py", line 238, in do_request
   raise err
 File "/usr/lib/python3.6/site-packages/openqa_client/client.py", line 213, in do_request
   request.method, resp.url, resp.status_code
openqa_client.exceptions.RequestError: ('PUT', 'https://openqa.opensuse.org/api/v1/bugs/1021', 403)

it could be caused by broken IDP login service ? : https://suse.slack.com/archives/C029APBKLGK/p1689838423782549


Related issues 2 (1 open1 closed)

Related to openQA Project - action #132668: [alert] Cron job from openqa-service failed: fetch_openqa_bugs size:MResolveddheidler2023-07-132023-07-28

Actions
Related to openQA Infrastructure - action #132926: OSD cron -> (fetch_openqa_bugs)> /tmp/fetch_openqa_bugs_osd.log failed size:MWorkable2023-07-18

Actions
Actions #1

Updated by okurz 11 months ago

  • Related to action #132668: [alert] Cron job from openqa-service failed: fetch_openqa_bugs size:M added
Actions #2

Updated by okurz 11 months ago

  • Related to action #132926: OSD cron -> (fetch_openqa_bugs)> /tmp/fetch_openqa_bugs_osd.log failed size:M added
Actions #3

Updated by okurz 11 months ago

  • Tags set to infra
  • Target version set to Ready
Actions #4

Updated by dheidler 11 months ago

  • Status changed from New to Resolved
  • Assignee set to dheidler

No - it is because we temporarily blocked all requests but GET and HEAD to O3 during migration to make the instance more or less readonly during the process.

Actions

Also available in: Atom PDF