Project

General

Profile

Actions

action #129658

closed

[qe-core] test fails in libqt5_qtbase, sporadic issue

Added by dvenkatachala about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-05-22
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Server-DVD-Updates-x86_64-Build20230521-1-mau-extratests-desktop@64bit fails in
libqt5_qtbase

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run desktop tests against aggregated test repo

Reproducible

Fails since (at least) Build 20230521-1 (current job)

Expected result

Last good: 20230520-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dzedro about 1 year ago

  • Status changed from New to In Progress
  • Assignee set to dzedro
Actions #3

Updated by dzedro about 1 year ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/17120
On my instance the test didn't fail once, on osd it's failing often, looks like the GDM is restarted and sometimes it;s started on tty3 instead of tty2
I just changed order of the test and it's passing.

Actions #4

Updated by dzedro 12 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF