Project

General

Profile

Actions

action #129496

closed

[qe-core][15-SP5] test fails in salt_master

Added by dzedro about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-05-17
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Server-DVD-Updates-x86_64-qam-salt-master@64bit fails in
salt_master

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: pdostal@suse.cz, pcervinka@suse.cz

Reproducible

Fails since (at least) Build 20230516-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #2

Updated by dzedro about 1 year ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

rfan1 wrote:

Is it related to https://bugzilla.suse.com/show_bug.cgi?id=1209248?

URLs in bug are gone, but looks very similar.
Test passed in investigation clones e.g. https://openqa.suse.de/tests/11148220#comments

Actions #4

Updated by dzedro about 1 year ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100
Actions #5

Updated by dzedro 12 months ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF