Project

General

Profile

action #12824

firefox_audio no longer sees applicable needles

Added by dimstar over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Concrete Bugs
Target version:
-
Start date:
2016-07-22
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Sample test: https://openqa.opensuse.org/tests/227359#step/firefox_audio/5

There are apparently no needles that match tag DTMF-159D, when in fact there are several in the needles repository:

grep DTMF-159D *json
DTMF-159D-20160612.json: "DTMF-159D"
DTMF-159D-2-20151215.json: "DTMF-159D"
DTMF-159D-last_tone_short-20160225.json: "DTMF-159D"
DTMF-159D-slower-20160127.json: "DTMF-159D"

This seems to be a regression since the last deployment of openQA on Fri, Jul 22 2016; I hadn't observed that before

History

#1 Updated by lnussel over 6 years ago

  • Category set to Concrete Bugs
  • Priority changed from Normal to High

hinders staging process as the dashboard reports the failures of course

#2 Updated by mlin7442 over 6 years ago

  • Status changed from New to In Progress
  • Assignee set to mlin7442
  • % Done changed from 0 to 100

#3 Updated by mlin7442 over 6 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF