Project

General

Profile

Actions

action #127640

closed

[qe-core][functional]test fails in mdadm due to bsc#1210443

Added by rfan1 about 1 year ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-04-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-aarch64-extra_tests_textmode@aarch64 fails in
mdadm

Test suite description

Maintainer: QE Core, asmorodskyi,dheidler. Mainly console extratest

Reproducible

Fails since (at least) Build 72.4

Expected result

Last good: 66.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #2

Updated by rfan1 about 1 year ago

  • Subject changed from [qe-core][functional]test fails in mdadm to [qe-core][functional]test fails in mdadm due to bsc#1210443
  • Status changed from New to Blocked
  • Assignee set to rfan1
Actions #3

Updated by slo-gin about 2 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions #4

Updated by rfan1 about 2 months ago

  • Status changed from Blocked to Closed

Close this ticket since the bug is fixed, the new failure is track via https://progress.opensuse.org/issues/158718

Actions

Also available in: Atom PDF