Project

General

Profile

Actions

action #127580

closed

[qe-core][functional]test fails in ovn [we may need to test ovn3]

Added by rfan1 about 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-04-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-x86_64-extra_tests_textmode@64bit fails in
ovn

Test suite description

Maintainer: QE Core, asmorodskyi,dheidler. Mainly console extratest

Reproducible

Fails since (at least) Build 88.1

Expected result

Last good: 81.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 2 (0 open2 closed)

Related to openQA Tests - action #127799: [qe-core][functional]test fails in ovs_server, we may need to test openvswitch3* packagesResolvedzluo

Actions
Copied to openQA Tests - action #129565: [qe-core] test the latest ovn3 and openvswitch3 package version Resolvedrfan1

Actions
Actions #2

Updated by rfan1 about 1 year ago

  • Status changed from New to In Progress
  • Assignee set to rfan1
Actions #3

Updated by rfan1 almost 1 year ago

  • Related to action #127799: [qe-core][functional]test fails in ovs_server, we may need to test openvswitch3* packages added
Actions #5

Updated by rfan1 12 months ago

  • Status changed from In Progress to Feedback
Actions #6

Updated by rfan1 11 months ago

  • Status changed from Feedback to Resolved
Actions #7

Updated by rfan1 11 months ago

  • Copied to action #129565: [qe-core] test the latest ovn3 and openvswitch3 package version added
Actions

Also available in: Atom PDF