Project

General

Profile

action #125843

[qe-core][functional]test fails in xterm. some typed characters are missing

Added by rfan1 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-03-13
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-ppc64le-system_performance@ppc64le-2g fails in
xterm

Test suite description

Maintainer: QE Core

An explicit system performance test. https://progress.opensuse.org/issues/36100

Reproducible

Fails since (at least) Build 79.1 (current job)

Expected result

Last good: 77.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

History

#1 Updated by rfan1 3 months ago

Seems a performance issue, we can consider to type the character slower, or we can increase some cpu/mem resources ?

#2 Updated by ph03nix 3 months ago

  • Status changed from New to In Progress
  • Assignee set to ph03nix

#3 Updated by ph03nix 3 months ago

Looks like the good old known keytyping issue in the VNC console. I restarted the job: https://openqa.nue.suse.com/tests/10680380

#4 Updated by ph03nix 3 months ago

Job passed after 2 restarts: https://openqa.suse.de/tests/10681216#details

Monitoring today's test run to check if we need to adjust the worker config: https://openqa.suse.de/tests/10686785#live

#5 Updated by ph03nix 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

https://openqa.suse.de/tests/10686785 is good - closing issue as it appears to be sporadic only.

#6 Updated by ph03nix about 2 months ago

  • Related to coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added

Also available in: Atom PDF