Project

General

Profile

Actions

action #125828

closed

[qe-core][qem]test fails in encrypt_lvm, needle mis-match

Added by rfan1 12 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-03-13
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-x86_64-cryptlvm_minimal_x@64bit fails in
encrypt_lvm

Test suite description

Maintainer: slindomansilla

Combination of "cryptlvm" and "minimal_x".

(crypt-)LVM installations can take longer, especially on non-x86_64 architectures.

Reproducible

Fails since (at least) Build 79.1 (current job)

Expected result

Last good: 77.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by ph03nix 12 months ago

  • Status changed from New to In Progress
  • Assignee set to ph03nix
Actions #2

Updated by ph03nix 12 months ago

Needles updated, test run restarted: https://openqa.suse.de/tests/10681559

Actions #3

Updated by ph03nix 11 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF