Project

General

Profile

Actions

action #124323

closed

[desktop] 15.3 upgrades: updates_packagekit_kde

Added by dimstar over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2023-02-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Seems to happen drive we got the new(2nd version) 15.3 images deployed.

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-15.3-kde@64bit fails in
updates_packagekit_kde

Test suite description

Reproducible

Fails since (at least) Build 20230206

Expected result

Last good: 20230205 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by zcjia over 1 year ago

  • Subject changed from 15.3 upgrades: updates_packagekit_kde to [desktop] 15.3 upgrades: updates_packagekit_kde
  • Status changed from New to Resolved

Looks like the needle needs updating, test passes after updating needle: https://openqa.opensuse.org/tests/3114191#step/updates_packagekit_kde/18

Actions

Also available in: Atom PDF