Project

General

Profile

Actions

communication #123900

closed

2023-03-02 19:00 UTC: openSUSE Heroes meeting

Added by cboltz over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
Event
Target version:
-
Start date:
2023-02-02
Due date:
% Done:

0%

Estimated time:

Description

Where: https://meet.opensuse.org/heroes
When: 2023-03-02 19:00 UTC / 20:00 CET
Who: The openSUSE Heroes team and everybody else!

Topics
see/use checklist


Checklist

  • Questions and answers from the community
  • status reports about everything
  • review old tickets
Actions #1

Updated by cboltz over 1 year ago

  • Private changed from Yes to No
Actions #2

Updated by cboltz about 1 year ago

  • Status changed from New to Closed

2023-03-02 heroes meeting

bugzilla-next.suse.com (updated bugzilla) is WIP - so far, user settings and saved searches are there, but no bugs yet (not a bug)

chatting about various things

Actions

Also available in: Atom PDF