Project

General

Profile

Actions

action #122164

closed

coordination #130072: [epic] Handle openQA adaptions in Yam squad - SLE 15 SP6

Investigate failures in yast_users in Maintenance Updates

Added by rainerkoenig about 1 year ago. Updated 3 months ago.

Status:
Resolved
Priority:
Low
Assignee:
Target version:
Start date:
2022-12-19
Due date:
% Done:

0%

Estimated time:

Description

Motivation

The mau_extratests_yast_cmd test in the MU group (ID=421) is failing again in `yast_users? test module.

Mitigation

Exclude yast_users test from all failing test suites* and investigat this problem in the Yast MU devel group.

Additional info

At the moment we seem to have trouble with the command yast nis enable domain=suse.de server=wotan.suse.de. The test module either fails here or in some cases the command returns 0 even with shwoing "Error: NIS server not found" and then fails in the next command which executes ypwhich on localhost which is not allowed.

Actions #1

Updated by JERiveraMoya about 1 year ago

  • Priority changed from Normal to Low
Actions #2

Updated by JERiveraMoya 8 months ago

  • Status changed from New to Workable
  • Target version set to Current
  • Parent task set to #130072

Keep failing so let's investigate while SLE 15 SP6 is not yet in full speed.
https://openqa.suse.de/tests/overview?arch=&flavor=&machine=&test=mau_extratests_yast_cmd_dev&modules=&module_re=&distri=sle&version=&build=20230720-1&groupid=446#
if we find the root cause and we fix it we can put it back to official maintenance update job group for YaM squad.

Actions #3

Updated by rainerkoenig 4 months ago

  • Status changed from Workable to In Progress
  • Assignee set to rainerkoenig

Problem can no longer be seen in the maintenance devel job group.
So lets renable that test module again in MU job group.

Quick MR: https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/664

Actions #4

Updated by rainerkoenig 3 months ago

  • Status changed from In Progress to Resolved

Problem doesn't show up in production.

Actions

Also available in: Atom PDF