Project

General

Profile

action #121477

[desktop][sle15sp5] dhclient is not installed by default; test fails in onetime_vncsession_xvnc_tigervnc

Added by zcjia about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-12-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

In build 52.4, NetworkManager is updated from 1.32.12 to 1.38.2, the changelog states "Do not requires dhcp-client, NM is using its internal client by default for a long time now."

So this test failure is not a product issue, we should adjust test to ensure "dhcp-client" is installed before using it.

openQA test in scenario sle-15-SP5-Online-x86_64-desktopapps-remote-client1@64bit-virtio-vga fails in
onetime_vncsession_xvnc_tigervnc

Test suite description

SLE15 or later remote desktop client for: one time xvnc session.

Reproducible

Fails since (at least) Build 50.1

Expected result

Last good: 42.5 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia about 1 month ago

  • Status changed from New to Resolved

Also available in: Atom PDF