Project

General

Profile

action #120895

[qe-core] test fails in rmt_feature

Added by mgrifalconi 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-qam_rmt@64bit fails in
rmt_feature

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Meant for scheduling rmt tests on QAM Updates

Reproducible

Fails since (at least) Build 20221122-1

Expected result

Last good: 20221121-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 2 months ago

Credentials don't work anymore. Asked Yutao Wang, waiting for feedback.

#2 Updated by rfan1 2 months ago

  • Assignee set to rfan1

#3 Updated by rfan1 2 months ago

  • Status changed from New to Resolved

As confirmed from scc team:

The credentials look fine in SCC, they match what is in openQA

SMT_ORG_NAME    xxxx
SMT_ORG_PASSWORD xxxx

So maybe network issue

At the same time, the issue is gone in later drops, let me close it.

Also available in: Atom PDF