Project

General

Profile

action #120693

[opensuse] Flathub offline (monitor, no action)

Added by dimstar 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-11-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA fails on current tests as we fail to reach flathub; That server returns Error 503 at the moment.

Can't load uri https://flathub.org/repo/flathub.flatpakrepo: Server returned status 503

Nohing we can do from our side - openQA just serves as 'infra monitor' (and I need a ticket ref to assign to the failure :) )

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-other-x11@64bit fails in
flatpak

Test suite description

Reproducible

Fails since (at least) Build 20221116 (current job)

Expected result

Last good: 20221115 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dimstar 2 months ago

  • Subject changed from Flathub offline (monitor, no action) to [opensuse] Flathub offline (monitor, no action)
  • Assignee set to dimstar

#2 Updated by dimstar 2 months ago

  • Status changed from New to Resolved

Flathub is operational again and the relevant openQA tests are passing:
https://openqa.opensuse.org/tests/2885602

Also available in: Atom PDF