Project

General

Profile

action #120474

[qe-core] test fails in gnome_control_center

Added by mgrifalconi 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
gnome_control_center

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Default system config with all patterns enabled.
Due changes in autoyast profile size of HDD incerased to 40GB

Reproducible

Fails since (at least) Build 20221111-1

Expected result

Last good: 20221110-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 3 months ago

created new needle

#2 Updated by mgrifalconi 2 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF