Project

General

Profile

action #120393

[qe-core][functional] test fails in vmstat

Added by zluo 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-aarch64-extra_tests_textmode_phub@aarch64 fails in
vmstat

Test suite description

Maintainer: slindomansilla. Extra tests about CLI software in package hub

Reproducible

Fails since (at least) Build 15.2

Expected result

Last good: (unknown) (or more recent)
this issue is blocking further tests

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #120879: Skip execution of `extra_tests_phub` by checking if we're already in GMC phase, skip otherwise.Resolved2022-11-23

History

#1 Updated by rfan1 2 months ago

  • Status changed from New to In Progress
  • Assignee set to rfan1
  • Target version set to QE-Core: Ready

#2 Updated by rfan1 2 months ago

The job is failed due to some jobs were failed and the VM got roll back to the snapshot which didn't activate packagehub.

Then installing the pkg stress-ng failed.

I would prefer to create a new snapshot after test add_phub_extension, then all later tests can re-use this snapshot and don't need to activate the phub again.

szarate zluo, what is your suggestion?

#4 Updated by szarate 2 months ago

rfan1 wrote:

The job is failed due to some jobs were failed and the VM got roll back to the snapshot which didn't activate packagehub.

Then installing the pkg stress-ng failed.

I would prefer to create a new snapshot after test add_phub_extension, then all later tests can re-use this snapshot and don't need to activate the phub again.

szarate zluo, what is your suggestion?

See #120879

#5 Updated by rfan1 2 months ago

  • Related to action #120879: Skip execution of `extra_tests_phub` by checking if we're already in GMC phase, skip otherwise. added

#6 Updated by rfan1 2 months ago

  • Status changed from In Progress to Feedback

#7 Updated by rfan1 2 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF