Project

General

Profile

action #120384

[qe-core][functional] test fails in python_scientific

Added by zluo 3 months ago. Updated 24 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-aarch64-extra_tests_textmode_phub@aarch64 fails in
python_scientific

Test suite description

Maintainer: slindomansilla. Extra tests about CLI software in package hub

Reproducible

Fails since (at least) Build 15.2

Expected result

Last good: (unknown) (or more recent)
this is blocking further tests

Further details

Always latest result in this scenario: latest

History

#1 Updated by zluo about 2 months ago

  • Status changed from New to Rejected
  • Assignee set to zluo

#2 Updated by szarate 24 days ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF