Project

General

Profile

action #120282

[qe-core][functional][aarch64] test fails in vnc_two_passwords because xev hangs

Added by zluo 3 months ago. Updated 29 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-11-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-aarch64-extra_tests_gnome@Zaoliang/os-autoinst-distri-opensuse#vnc-two-password@aarch64 fails in
vnc_two_passwords

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome , VNC_STALL_THRESHOLD is needed for xen svirt to don't turn off the scrreen after default 4 sec

New version of extra_tests_on_gnome for yaml scheduling

Reproducible

during debugging I experienced this sporadic on aarch64 and xev could not finish and hangs.

Fails since (at least) Build Zaoliang/os-autoinst-distri-opensuse#15830 (current job)

Expected result

Last good: Zaoliang/os-autoinst-distri-opensuse#15830 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #119416: [qe-core][functional]test fails in vnc_two_passwords on aarch64 at couple of places because of sporadic performance issueFeedback2022-10-26

History

#1 Updated by zluo 3 months ago

  • Related to action #119416: [qe-core][functional]test fails in vnc_two_passwords on aarch64 at couple of places because of sporadic performance issue added

#2 Updated by zluo about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to zluo

let me check the status for recent test runs on OSD

#3 Updated by zluo about 2 months ago

the latest test runs (3 builds) are fine and don't show any issue, keep it open for further observation.

#4 Updated by zluo about 2 months ago

  • Status changed from In Progress to Resolved

https://openqa.suse.de/tests/10218628

recent test runs on OSD doesn't show any issue, so for my PR works fine.

#5 Updated by szarate 29 days ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF