Project

General

Profile

communication #119869

2022-12-01 19:00 UTC: openSUSE Heroes meeting

Added by cboltz 3 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
opensuse-admin
Category:
Event
Target version:
-
Start date:
2022-11-03
Due date:
% Done:

0%

Estimated time:

Description

Where: https://meet.opensuse.org/heroes
When: 2022-12-01 19:00 UTC / 20:00 CET
Who: The openSUSE Heroes team and everybody else!

Topics
see/use checklist


Checklist

  • Questions and answers from the community
  • status reports about everything
  • review old tickets

History

#1 Updated by cboltz 3 months ago

  • Private changed from Yes to No

#2 Updated by cboltz 2 months ago

  • Status changed from New to Closed

2022-12-01 heroes meeting

gitlab.i.o.o:

  • gitlab update broke MRs in (reproducable, but different) funny ways
  • using a ramdisk for gitlab runner slightly improved CI, we'll keep this

forum migration:

  • scheduled for Dec 11th-14th
  • needs someone who changes DNS (to proxy.o.o) and haproxy config (to discourse) on Dec 11th at midnight

redesign of login page:

  • no complaints so far, so probably everybody is happy ;-)

TSP:

DNS:

  • two of our public DNS servers had issues (one because of a full disk, the other because of an IP conflict with an old - accidentially started - VM. Both fixed.

paste.o.o:

  • looking for a replacement
  • ideally don't break the API used by susepaste

Also available in: Atom PDF