Project

General

Profile

action #119782

[qe-core][leap15.4]test fails in NM_wpa2_enterprise

Added by rfan1 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.4-DVD-Updates-x86_64-extra_tests_gnome@64bit fails in
NM_wpa2_enterprise

Test suite description

Maintainer: QE Core, asmorodskyi. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 20221021-5

Expected result

Last good: 20221021-4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rfan1 3 months ago

The issue has failed many time in past weeks.

I did a quick check and found some clue:

https://openqa.opensuse.org/tests/2849900#step/NM_wpa2_enterprise/36

The wifi network should not be connected here [but it is connected now]

#2 Updated by mgrifalconi 3 months ago

  • Status changed from New to In Progress
  • Assignee set to mgrifalconi

#3 Updated by mgrifalconi 3 months ago

  • Status changed from In Progress to Rejected
  • Start date deleted (2022-11-03)

Also available in: Atom PDF