Project

General

Profile

action #119668

[qem][qe-core]test fails in dracut_enhanced, may need increase the memory size

Added by rfan1 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-11-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-dracut-basic@64bit fails in
dracut_enhanced

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: emiura@suse.com

Reproducible

Fails since (at least) Build 20221031-1

Expected result

Last good: 20221030-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rfan1 3 months ago

The issue is a sporadic one, but it has failed for 7 times in the past 50 builds.

We may consider to increase the memory size to get the job more stable.

#2 Updated by pdostal 3 months ago

  • Status changed from New to In Progress

#3 Updated by pdostal 3 months ago

rfan1 wrote:

We may consider to increase the memory size to get the job more stable.

https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/416

#4 Updated by pdostal 3 months ago

  • Assignee set to pdostal

#5 Updated by pdostal 3 months ago

  • Status changed from In Progress to Resolved

L

Also available in: Atom PDF