Project

General

Profile

action #119524

[qe-core]test fails in await_install

Added by mgrifalconi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-aarch64-mru-install-minimal-with-addons@aarch64-virtio fails in
await_install

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20221027-1

Expected result

Last good: 20221026-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #115079: [qe-core][qem&functional] Many test failures due to low performance on arm workersNew2022-08-08

History

#1 Updated by rfan1 3 months ago

  • Status changed from New to In Progress
  • Assignee set to rfan1

The issue may have something to do with low performance of are workers.

It can be see on sles15sp1 and older platforms [reboot_timeout=30 can't work to disable shutdown waiting time, it is hardcode with 10s]

More detail information can be seen in https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/348

#2 Updated by rfan1 3 months ago

openqa-clone-job  --from http://openqa.suse.de --host http://openqa.suse.de   9841073  --skip-download --skip-chained-deps  _GROUP=0 EXCLUDE_MODULES=logs_from_installation_system,reboot_after_installation _GROU_ID=0 BUILD=rfan_sle15 REBOOT_TIMEOUT=0 BUILD=rfan1_test TEST=rfan-mru-install-minimal-with-addons
Created job #9842782: sle-15-Server-DVD-Updates-aarch64-Build20221030-1-mru-install-minimal-with-addons@aarch64-virtio -> http://openqa.suse.de/t9842782

#4 Updated by rfan1 3 months ago

  • Related to action #115079: [qe-core][qem&functional] Many test failures due to low performance on arm workers added

#5 Updated by rfan1 3 months ago

  • Status changed from In Progress to Feedback

#6 Updated by rfan1 3 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF