Project

General

Profile

action #119470

[qe-core] test fails in patch_and_reboot

Added by mgrifalconi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

All tests now fails on patch_and_reboot for SLE 12

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-x86_64-mru-install-minimal-with-addons@64bit fails in
patch_and_reboot

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build :11138:libtasn1

Expected result

Last good: :26562:openjpeg2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 3 months ago

  • Status changed from New to In Progress
  • Assignee set to mgrifalconi

#2 Updated by mgrifalconi 3 months ago

THROW:    [12-SP2-LTSS-ERICSSON-Updates|http://dist.suse.de/ibs/SUSE/Updates/SLE-SERVER/12-SP2-LTSS-ERICSSON/x86_64/update/] Repository already exists.

While we try to add it https://github.com/os-autoinst/os-autoinst-distri-opensuse/blame/d9d911a2943fec0c29dc2c6a272e70c4508982b8/lib/qam.pm#L105

Likely it is now being added somewhere else as well

#4 Updated by mgrifalconi 3 months ago

  • Tags set to bugbusters
  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

PR merged and now test is successful

Also available in: Atom PDF