Project

General

Profile

action #119131

[qem][qe-core]test fails in ansible test

Added by rfan1 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-10-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-aarch64-mau-extratests2@aarch64-virtio fails in
ansible

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20221019-1

Expected result

Last good: 20221018-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pdostal 3 months ago

  • Status changed from New to In Progress
  • Assignee set to pdostal

#2 Updated by pdostal 3 months ago

The latest job is passing.

#3 Updated by pdostal 3 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF