Project

General

Profile

Actions

tickets #118777

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME] Gnome: Move windows via mouse and ctrl

Added by zcjia over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
can_be_automated
Target version:
Start date:
2022-10-14
Due date:
% Done:

0%

Estimated time:
Relevance:
P3

Description

  1. Hover the mouse on an application window, hold and drag window's menu area to move the window.
  2. Select a window. Press Alt+F7. Then move the window with arrow keys or mouse.
  3. After window moved, press .

Note:
Original case summary is : "XGL: Move plugin works with ALT+LeftClick"

The summary and content were changed because the compiz was abandoned for SLED12. New window manager of GNOME 3 (mutter) take place of this function in a way.

vp1. The window should be moved.
vp2. The window's size changed with the action of arrow keys or mouse.
vp3. The window should be moved.


Related issues 1 (1 open0 closed)

Copied to QE-Workstation - tickets #150206: [Regression][GNOME] Gnome: Move windows via mouse and ctrlNewzcjia2022-10-14

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang about 1 year ago

  • Description updated (diff)
  • Relevance changed from P5 to P3

PASS on build 61.1

Actions #3

Updated by GraceWang about 1 year ago

  • Status changed from New to Resolved
Actions #4

Updated by zcjia 4 months ago

  • Copied to tickets #150206: [Regression][GNOME] Gnome: Move windows via mouse and ctrl added
Actions

Also available in: Atom PDF