Project

General

Profile

Actions

tickets #118741

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME] Tracker: tracker search from the command line. tracker-search starts.

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
already_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P3

Description

Steps:
1. Launch terminal with normal user.

2. tracker3 search ""xxxfilename"" via command line.

# This case has been automated in openQA.
# tracker-gui is no longer available and needed since SLE 15.

Expected Result:
vp2. File could be found via tracker search.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150194: [Regression][GNOME] Tracker: tracker search from the command line. tracker-search starts.Resolvedzcjia2022-10-13

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved
Actions #3

Updated by zcjia 7 months ago

  • Copied to tickets #150194: [Regression][GNOME] Tracker: tracker search from the command line. tracker-search starts. added
Actions

Also available in: Atom PDF