Project

General

Profile

Actions

tickets #118738

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME] Tracker: Search all date with tracker-needle

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
already_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P2

Description

Steps:

  1. Launch nautilus.
  2. Search a file in home directory.

This case has been automated in openQA.
tracker-gui is no longer available and needed since SLE 15.

Expected Result:
vp2. File could be searched.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150191: [Regression][GNOME] Tracker: Search all date with tracker-needleResolvedzcjia2022-10-13

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved
Actions #3

Updated by zcjia 6 months ago

  • Copied to tickets #150191: [Regression][GNOME] Tracker: Search all date with tracker-needle added
Actions

Also available in: Atom PDF