Project

General

Profile

Actions

tickets #118726

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME] Gnome: Resize windows via mouse and ctrl

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
can_be_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P3

Description

Steps:

  1. Hover the mouse on an application window. On the position closed to one side edge. Hold and drag ""Left Mouse Button"" to resize the window.
  2. Select a window. Press <Alt>+F8. Then resize the window with arrow keys or mouse.
  3. After window resized, press <Enter>.

Note:

Original case summary is : ""XGL: Resize plugin works with
ALT+MidClick""

The summary and content were changed because the compiz was abandoned
for SLED12. New window manager of GNOME 3
*(mutter) take place of
this function in a way.*

Expected Result:
vp1. The window should be resized.

vp2. The window's size changed with the action of arrow keys or mouse.
vp3. The window should be resized.


Related issues 1 (1 open0 closed)

Copied to QE-Workstation - tickets #150185: [Regression][GNOME] Gnome: Resize windows via mouse and ctrlBlockedzcjia2022-10-13

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved

PASS on build 61.1

Actions #3

Updated by zcjia 5 months ago

  • Copied to tickets #150185: [Regression][GNOME] Gnome: Resize windows via mouse and ctrl added
Actions

Also available in: Atom PDF