Project

General

Profile

Actions

tickets #118720

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME] Gnome: Overview mode launched with mouse hover or ""Supper"" key

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
can_be_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P2

Description

Steps:

  1. Open several application windows (eg. nautilus, firefox)
  2. Move the mouse to the most left-top corner of the screen and hover there.
  3. Select one of the window thumbnails by mouse click.
  4. Press the ""Super"" key.

Note:

Original case summary is : ""XGL: Scale plugin works with PAUSE""

The summary and content were changed because the compiz was abandoned
for SLED12. Overview mode of GNOME Shell take place of this function in
a way.

Expected Result:
vp2. Overview mode should be launched smoothly. All the application
windows should be shown as thumbnail and were aligned well.
vp3. The desktop back to normal view and the window which selected should on the top.
vp4. The desktop can also enter or escape from overview mode by the key.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150179: [Regression][GNOME] Gnome: Overview mode launched with mouse hover or ""Supper"" keyResolvedzcjia2022-10-13

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved

PASS on build 61.1

Actions #3

Updated by zcjia 7 months ago

  • Copied to tickets #150179: [Regression][GNOME] Gnome: Overview mode launched with mouse hover or ""Supper"" key added
Actions

Also available in: Atom PDF