Project

General

Profile

Actions

tickets #118558

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME] Gnome: Window Switcher works with ALT+TAB

Added by zcjia over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
already_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P0

Description

  1. Open some windows (e.g. firefox, Evolution, terminal, Nautilus).
  2. Use "+" to switch from these different windows.

Note:

Original case summary is : "XGL: Switcher works with ALT+TAB" The summary and content were changed because the function was changed to implemented by GNOME Shell.

vp2. Windows are switched one by one.‚Äč


Related issues 1 (1 open0 closed)

Copied to QE-Workstation - tickets #150173: [Regression][GNOME] Gnome: Window Switcher works with ALT+TABNewzcjia2022-10-13

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang about 1 year ago

  • Status changed from New to Resolved
  • Relevance changed from P5 to P0
Actions #4

Updated by zcjia 4 months ago

  • Copied to tickets #150173: [Regression][GNOME] Gnome: Window Switcher works with ALT+TAB added
Actions

Also available in: Atom PDF