Project

General

Profile

Actions

tickets #118399

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117889: [Regression][PackageKit] Package kit component of regression tests

[Regression][PackageKit] Package kit: attempt update when rpm database is locked by yast

Added by zcjia over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
not_automated
Target version:
Start date:
2022-10-13
Due date:
% Done:

0%

Estimated time:
Relevance:
P1

Description

  1. Open Yast2--> Software Manager
  2. Run gpk-update-viewer in terminal

Old test case:

  1. Run gpk-update-viewer in terminal, then refresh the software list.
  2. Open Yast2-->Software Manager when refreshing
  3. Click Update System to attempt update

vp.2 There should be a warning window to say that "Could not get updates"

Old Expected Results:

vp.3 It will prompt a warning "failed to update system due to the packagekitd service could not be started".


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150533: [Regression][PackageKit] Package kit: attempt update when rpm database is locked by yastResolvedGraceWang2022-10-13

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to zcjia
Actions #2

Updated by zcjia over 1 year ago

  • Status changed from New to Resolved
  • Relevance changed from P5 to P1

Tested in build 72.1.

Actions #3

Updated by zcjia 7 months ago

  • Copied to tickets #150533: [Regression][PackageKit] Package kit: attempt update when rpm database is locked by yast added
Actions

Also available in: Atom PDF