Project

General

Profile

Actions

tickets #117889

closed

tickets #117442: [Regression] Regression test for SLED

[Regression][PackageKit] Package kit component of regression tests

Added by GraceWang over 1 year ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2022-10-11
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Relevance:
P5

Subtasks 13 (0 open13 closed)

tickets #117892: [Regression][PackageKit] Package kit: Update testing physical install media.Resolvedzcjia2022-10-11

Actions
tickets #117976: [Regression][PackageKit] Package Kit: Update package that suggests restart or reboot.Resolvedzcjia2022-10-11

Actions
tickets #118042: [Regression][PackageKit] Package Kit: Test package with required license fileResolvedzcjia2022-10-12

Actions
tickets #118315: [Regression][PackageKit] Full packages dependencies checkRejectedGraceWang2022-10-12

Actions
tickets #118399: [Regression][PackageKit] Package kit: attempt update when rpm database is locked by yastResolvedzcjia2022-10-13

Actions
tickets #118414: [Regression][PackageKit] Package Kit: Update from repo where GPG Key has changedResolvedzcjia2022-10-13

Actions
tickets #118444: [Regression][PackageKit] Package kit: update using Show Updates - Update SystemResolvedzcjia2022-10-13

Actions
tickets #118486: [Regression][PackageKit] Package kit: update using Review All UpdatesResolvedzcjia2022-10-13

Actions
tickets #118567: [Regression][PackageKit] Package Kit: Add repo with GPG KeyResolvedzcjia2022-10-13

Actions
tickets #118573: [Regression][PackageKit] Package Kit: Test update various patchesResolvedzcjia2022-10-13

Actions
tickets #118747: [Regression][PackageKit] Package Kit: Test repo where existing GPG key has expired.Resolvedzcjia2022-10-13

Actions
tickets #118750: [Regression][PackageKit] Package Kit: Update from repo where new GPG key has been addedResolvedzcjia2022-10-13

Actions
tickets #118771: [Regression][PackageKit] Package kit: Verify that Package kit can update Package KitResolvedzcjia2022-10-14

Actions

Related issues 1 (1 open0 closed)

Copied to QE-Workstation - tickets #150518: [Regression][PackageKit] Package kit component of regression testsNewGraceWang2022-10-11

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to zcjia
Actions #2

Updated by zcjia 11 months ago

  • Status changed from New to Blocked

Mark as blocked due to https://progress.opensuse.org/issues/118315

All other subtasks done.

Actions #3

Updated by GraceWang 8 months ago

  • Status changed from Blocked to Resolved

All subtasks are resolved or rejected with bug.

Actions #4

Updated by zcjia 5 months ago

  • Copied to tickets #150518: [Regression][PackageKit] Package kit component of regression tests added
Actions

Also available in: Atom PDF