Project

General

Profile

Actions

tickets #118045

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME] Gnome: Zoom function in Universal Access

Added by zcjia over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
can_be_automated
Target version:
Start date:
2022-10-12
Due date:
% Done:

0%

Estimated time:
Relevance:
P3

Description

  1. In "Settings" -> "Universal Access", switch on "Always Show Universal Access Menu"
  2. Click the access menu, turn on "Zoom".
  3. Try to move the mouse to view the desktop and apps.
  4. Switch off "Zoom" from access menu.

Note:
Original case summary is : "XGL: Zoom plugin works with WIN+RightClick"
The summary and content were changed because the zoom in/out function was abandoned in GNOME Shell.

vp1. The Access Menu will has been added on the top bar.
vp2. The screen will zoom in once.
vp3. Make sure the screen moved smoothly in the zoom view.
vp4. The screen will be restored to the original status.


Related issues 1 (1 open0 closed)

Copied to QE-Workstation - tickets #150128: [Regression][GNOME] Gnome: Zoom function in Universal AccessNewGraceWang2022-10-12

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to zcjia
Actions #2

Updated by zcjia about 1 year ago

  • Status changed from New to Resolved
  • Relevance changed from P5 to P3

Tested on build 72.1.

Actions #3

Updated by zcjia 3 months ago

  • Copied to tickets #150128: [Regression][GNOME] Gnome: Zoom function in Universal Access added
Actions

Also available in: Atom PDF