Project

General

Profile

Actions

tickets #118003

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117757: [Regression][Network] Network components of regression tests

[Regression][Network] Network Manager: Switch connection between wired and Mobile Broadband

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
not_automated
Target version:
Start date:
2022-10-11
Due date:
% Done:

0%

Estimated time:
Relevance:
P3

Description

Steps:
1.1 a system with wired and Mobile Broadband connection, then remove the
network cable

1.2 a system with wired and Mobile Broadband connection, then remove 3G
card.

1.3 connect with wired, switch connection from wired to 3G (touch Mobile
Broadband connection from Network Manager applet menu)

1.4 connect with 3G, switch connection from 3G to wired (touch wired
connection from Network Manager applet menu)

Comment: Point 1.3 and 1.4 are not suitable for a New
NetworkManager(beyond 0.7),since it will always default to Wired
network(high speed),when wired & 3G all connected.

Expected Result:
VP1.1 the network manager should switch connection to Mobile Broadband
connection idiomatically.

VP1.2 the network manager should connect with cable.

VP1.3 Mobile Broadband connect successfully.

VP1.4 Wired connect successfully.

Comment: VP1.3 and 1.4 are not available.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150236: [Regression][Network] Network Manager: Switch connection between wired and Mobile BroadbandResolvedGraceWang2022-10-11

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to zcjia
Actions #2

Updated by zcjia over 1 year ago

  • Assignee changed from zcjia to GraceWang
Actions #3

Updated by GraceWang over 1 year ago

  • Status changed from New to Blocked
Actions #4

Updated by GraceWang over 1 year ago

  • Status changed from Blocked to Resolved
  • Relevance changed from P5 to P3

PASS on build 79.1

Actions #5

Updated by zcjia 7 months ago

  • Copied to tickets #150236: [Regression][Network] Network Manager: Switch connection between wired and Mobile Broadband added
Actions

Also available in: Atom PDF