Project

General

Profile

Actions

tickets #117958

closed

tickets #117442: [Regression] Regression test for SLED

tickets #117748: [Regression][GNOME] GNOME components of regression tests

[Regression][GNOME] Gnome: Switch between different workspaces

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
can_be_automated
Target version:
Start date:
2022-10-11
Due date:
% Done:

0%

Estimated time:
Relevance:
P0

Description

Steps:

  1. On default
    clean status (just login the desktop), open three or four application
    windows (eg. firefox, gnome terminal or nautilus).

  2. Right click the title bar of one window, select ""Move to Workspace
    Down"" (or using the keyboard shortcut to do it).

3.Switch between different workspaces with key bindings
""<Ctrl><Alt>Down"" and ""<Ctrl><Alt>Up""

  1. Press Super key to enter overview mode. Switch the workspaces by clicking the thumbnail images on the right sidebar.

Note:

Original case summary is : ""XGL: Cube spins with CTRL+ALT+Arrow""

The summary and content were changed because XGL was abandoned for
SLED12. New components in GNOME Shell
take place of this function in a
way.

Expected Result:

vp2. The window moved to the second virtual workspace.

vp3. Workspaces switched smoothly, There should have 4 workspaces
totally.

vp4. Workspaces switched smoothly in overview mode.


Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150119: [Regression][GNOME] Gnome: Switch between different workspacesResolvedGraceWang2022-10-11

Actions
Actions #1

Updated by zcjia over 1 year ago

  • Priority changed from Immediate to Normal
Actions #2

Updated by GraceWang over 1 year ago

  • Assignee set to zcjia
Actions #3

Updated by zcjia over 1 year ago

  • Status changed from New to Resolved
  • Relevance changed from P5 to P0

Tested in Beta3.

Actions #4

Updated by zcjia 7 months ago

  • Copied to tickets #150119: [Regression][GNOME] Gnome: Switch between different workspaces added
Actions

Also available in: Atom PDF