Project

General

Profile

action #117706

[qem][qe-core][Leap]test fails in patch_and_reboot, due to repository missing

Added by rfan1 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-10-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.4-DVD-Updates-x86_64-autoyast_gnome@64bit fails in
patch_and_reboot

Test suite description

Maintainer: QE Yast

Testing autoyast installation with given profile and expect SLES with gnome. Please, see the profile for more details. Profile is available in distri git repo under data subdirectory. Same as autoyast_gnome but with product defined in the profile.

Reproducible

Fails since (at least) Build 20220901-1

Expected result

Last good: 20220831-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #116006: [qe-core] Increase the coverage of test scenarios in Leap Maintainance - Prepare tests that are using interactive installer to use autoyastResolved2022-08-30

History

#1 Updated by rfan1 4 months ago

  • Assignee set to rfan1

The issue is gone after adding some repositories:

https://openqa.opensuse.org/tests/2788110#step/patch_and_reboot/30

#2 Updated by rfan1 4 months ago

  • Related to action #116006: [qe-core] Increase the coverage of test scenarios in Leap Maintainance - Prepare tests that are using interactive installer to use autoyast added

#3 Updated by rfan1 3 months ago

  • Status changed from New to In Progress

#4 Updated by msmeissn 3 months ago

looks good, any update when it will be merged?

The PR is under review, let me ask more team members to review and then merge it. [then this issue is fixed :)]

Also available in: Atom PDF