Project

General

Profile

action #117634

[qe-core] test fails in ping

Added by mgrifalconi 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-mau-extratests1@64bit fails in
ping

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20221005-1

Expected result

Last good: 20221004-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dvenkatachala 4 months ago

  • Assignee set to dvenkatachala

#2 Updated by dvenkatachala 4 months ago

Michael and I noticed the change in the setup of net.ipv4.ping_group_range = 1 0 whereas in the pass build, value is net.ipv4.ping_group_range = 0 2147483647

#4 Updated by dvenkatachala 4 months ago

  • Status changed from New to Resolved

Issue is not seen in the latest run. The bug is fixed.

Also available in: Atom PDF