Project

General

Profile

Actions

action #117361

closed

[qe-core] test fails in update_install

Added by mgrifalconi over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Incidents-Install-x86_64-qam-incidentinstall@64bit fails in
update_install

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Incident Installation TEST
MAX_JOB_TIME=9000 due to long texlive update

Reproducible

Fails since (at least) Build :25864:libjpeg-turbo (current job)

Expected result

Last good: :25862:LibVNCServer (or more recent)

Further details

Always latest result in this scenario: latest

Actions #2

Updated by mgrifalconi over 1 year ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF