Project

General

Profile

action #117319

[qe-core] test fails in django

Added by mgrifalconi 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-extratests-webframeworks@64bit fails in
django

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run web framework tests

Reproducible

Fails since (at least) Build 20220927-1

Expected result

Last good: 20220926-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by mgrifalconi 2 months ago

  • Status changed from In Progress to Blocked
  • % Done changed from 0 to 100

#3 Updated by dvenkatachala 2 months ago

  • Status changed from Blocked to Resolved

Also available in: Atom PDF