Project

General

Profile

action #115946

[qe-core] test fails in oocalc

Added by mgrifalconi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

likely just a needle

openQA test in scenario opensuse-15.3-Leap-DVD-Incidents-x86_64-cryptlvm@64bit fails in
oocalc

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainers: QE Yast

Conduct installation with encrypted LVM selected during installation. Generated disk image used in downstream jobs.

(crypt-)LVM installations can take longer, especially on non-x86_64 architectures.

YAML_SCHEDULE=schedule/yaml/cryptlvm/cryptlvm_sle.yaml

Reproducible

Fails since (at least) Build :25495:u-boot

Expected result

Last good: :24147:netty-tcnative (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 3 months ago

  • Tags set to bugbusters
  • Status changed from New to Resolved
  • Priority changed from Normal to High
  • % Done changed from 0 to 100

Also available in: Atom PDF