Project

General

Profile

action #115835

test fails in update_install - failure in installation test for google-guest-agent

Added by vsvecova 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-08-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The test result fails with # Test died: 'zypper -n in -l -t patch SUSE-SLE-Module-Public-Cloud-15-SP1-2022-25494' failed with code 107 (ZYPPER_EXIT_INF_RPM_SCRIPT_FAILED)

Although checking the serial terminal log, it seems to me that the patch was installed: https://openqa.suse.de/tests/9378597/logfile?filename=serial_terminal.txt

openQA test in scenario sle-15-SP1-Server-DVD-Incidents-Install-x86_64-qam-incidentinstall@64bit fails in
update_install

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Incident Installation TEST
MAX_JOB_TIME=9000 due to long texlive update

Reproducible

Fails since (at least) Build :25494:google-guest-agent (current job)

Expected result

Last good: :25558:aws-efs-utils (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova 3 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF