Project

General

Profile

action #115826

test fails in ioctl_sg01 - frequent timeouts on aarch64

Added by vsvecova 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-08-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

On SLE15-SP2, the LTP test timeouts frequently on aarch64 in ioctl_sg01.

Occasionally the test runs green. The failures are getting more frequent now.

openQA test in scenario sle-15-SP2-Server-DVD-Updates-aarch64-ltp_syscalls@aarch64-virtio fails in
ioctl_sg01

Test suite description

maintainer: pvorel, rpalethorpe.
A large collection of tests for individual system calls. This is generally considered to be the most important test suit within the LTP.

The IPC tests have been filtered out from the syscalls runtest file. They are ran as part of the syscalls_ipc test case.

Reproducible

Fails since (at least) Build 20220824-1

Expected result

Last good: 20220823-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova 3 months ago

  • Status changed from New to Rejected

Issue is already being fixed by mdoucha within https://progress.opensuse.org/issues/115433

Also available in: Atom PDF