Project

General

Profile

action #115820

issue with openQA typing characters on ppc64le workers

Added by bschmidt 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
2022-08-26
Due date:
% Done:

0%

Estimated time:

Description

Observation

Several ppc64le tests failed while typing root in the login prompt, but the text didn't reach the SUT: https://openqa.suse.de/tests/9379737#step/online_migration_setup/6.
I believe this points either to a performance issue in the ppc64le workers, or an actual issue with openQA typing characters in these scenarios. Perhaps a progress ticket needs to be created so the Tools Team can investigate.

openQA test in scenario sle-15-SP5-Online-s390x-migration_online_sle15sp2_ltss_ha_alpha_node01@s390x-kvm-sle12 fails in
online_migration_setup

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 9.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #115793: [tools] test fails in update_install on PowerPC size:MWorkable

History

#1 Updated by maritawerner 3 months ago

  • Project changed from openQA Tests to openQA Infrastructure
  • Category deleted (Bugs in existing tests)

#2 Updated by cdywan 3 months ago

  • Is duplicate of action #115793: [tools] test fails in update_install on PowerPC size:M added

#3 Updated by cdywan 3 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF