Project

General

Profile

action #115799

[qe-core] test fails in update_install

Added by mgrifalconi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

Test image does not have Python Module, more info at https://suse.slack.com/archives/C02CCRM8946/p1661496380811029

openQA test in scenario sle-15-SP4-Server-DVD-Incidents-Install-x86_64-qam-incidentinstall@64bit fails in
update_install

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Incident Installation TEST
MAX_JOB_TIME=9000 due to long texlive update

Reproducible

Fails since (at least) Build :25270:libdmtx

Expected result

Last good: :25314:libslirp (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 3 months ago

Will try out to change the current image and add the Python module.

#2 Updated by mgrifalconi 3 months ago

  • Status changed from New to In Progress

I am adding the module on the fly to test the update request, but still we should update the image. Will try next week

#3 Updated by mgrifalconi 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Solved with:

Thanks to Jozef for explaining the necessary steps!

Also available in: Atom PDF