Project

General

Profile

action #115406

[qe-core] needle fails on add_update_test_repo

Added by martinsmac about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-08-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-webserver+15@64bit fails in
add_update_test_repo

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. SLE15+ version of mau-webserver

Reproducible

Fails since (at least) Build 20220815-1

Expected result

Last good: 20220814-1 (or more recent)

Further details

Always latest result in this scenario: latest

Verify this needle error:
https://openqa.suse.de/tests/9346567#step/add_update_test_repo/363


Related issues

Related to openQA Tests - action #115340: [qem] test fails in add_update_test_repo[and zypper_lifecycle], seems performance issue when accessing maintenance repositoriesResolved2022-08-16

History

#1 Updated by rfan1 about 1 month ago

  • Related to action #115340: [qem] test fails in add_update_test_repo[and zypper_lifecycle], seems performance issue when accessing maintenance repositories added

#2 Updated by rfan1 about 1 month ago

  • Status changed from New to Rejected

Duplicate of poo#115340

Also available in: Atom PDF