Project

General

Profile

action #112433

openQA-inopenQA webui test failing

Added by tinita about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
2022-06-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

https://openqa.opensuse.org/tests/2416658#step/openqa_webui/19

It fails in the cpanm -nq --installdeps .

Suggestions

  • Try to get the full output of the command to see which module is the first failing
  • It complains about a missing make. Did anything change?

History

#1 Updated by tinita about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to tinita
  • Target version set to Ready

#2 Updated by okurz about 2 months ago

tinita wrote:

  • It complains about a missing make. Did anything change?

Interesting. Not sure. Can very well happen in Tumbleweed that dependencies change. Maybe we actually need to explictly install make now. openQA investigation jobs in https://openqa.opensuse.org/tests/2408575#comments should show us but there are none. Do you know why?

#3 Updated by tinita about 2 months ago

There was a echo zypper in ... instead of zypper in ...: https://github.com/os-autoinst/os-autoinst-distri-openQA/pull/91 (merged)

#4 Updated by tinita about 2 months ago

  • Status changed from In Progress to Feedback

#5 Updated by okurz about 2 months ago

that makes sense :D

Still, do you know why https://openqa.opensuse.org/tests/2408575#comments does not show any investigation jobs?

#6 Updated by tinita about 2 months ago

I think at that time the investigation script was not functional because of a missing apparmor permission:
/opt/os-autoinst-scripts/_common: line 147: /usr/bin/Markdown.pl: Permission denied
It was fixed on the next day:
https://openqa.opensuse.org/tests/2410060#comments

#7 Updated by tinita about 2 months ago

  • Status changed from Feedback to Resolved

All tests passing since yesterday

Also available in: Atom PDF