Project

General

Profile

action #111995

[sle][SAP] test fails in scc_registration - Registration failed; Unknown registration code

Added by vsvecova 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-06-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Registration failed with the error message Unknown registration code.
I double checked the reg code for typos, but I saw that the same one is being used in various other jobs and flavors throughout openQA without issues. I tried checking in the SCC, thinking it might have just expired today, but I haven't found it - I may have been looking in the wrong organization (perhaps the SAP codes are being managed in a different org than we do with the SLE codes).

openQA test in scenario sle-15-SP1-Server-DVD-SAP-Incidents-x86_64-qam-create_hdd_sles4sap_gnome@64bit-2gbram fails in
scc_registration

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build :24467:mozilla-nss

Expected result

Last good: :24295:fribidi (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by rbranco 2 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF