Project

General

Profile

tickets #111107

Can't login the manage list because suddenlink blocks opensuse list - need to change to gmail

Added by drankinatty@gmail.com 9 months ago. Updated 9 months ago.

Status:
Workable
Priority:
Normal
Assignee:
-
Category:
Accounts and GDPR
Target version:
-
Start date:
2022-05-15
Due date:
% Done:

0%

Estimated time:

Description

(resent from gmail account -- Henne, sorry if you get three, I'd never see
your replies from suddenlin)

Funny, I get mails just fine from email.suse.com. I just got the notification:

SUSE customer - New sign-on detected for your SUSE Customer and Partner account

(which was from my sign in, not a problem) It's just the lists.opensuse.org)

Original message sent from suddenlinkmail.com account below sent from my gmail
account (which sucks...)

[-- original message below --]

Henne, all,

This is an almost 2 year long saga. My isp suddenlink started blocking
lists.opensuse.org when all the list were moved there (they are not competent
to find the server with the RBL causing the problem)

Problem:

My mailing list subscription is still under:

drankinatty@suddenlinkmail.com

I need to you change it to the same drankinatty, just at gmail:

drankinatty@gmail.com

When I login with my opensuse username 'drankinatty', the HyperKitty
interface says:

Verify Your E-mail Address

We have sent an e-mail to you for verification. Follow the link provided to
finalize the signup process. Please contact us if you do not receive it within
a few minutes.

But it is sending to the old suddenlinkmail.com address which is bounced and
I never get it.

Help....

David C. Rankin, J.D.,P.E.

History

#1 Updated by pjessen 9 months ago

  • Status changed from New to Rejected

#2 Updated by pjessen 9 months ago

  • Status changed from Rejected to Feedback
  • Assignee set to pjessen
  • Private changed from Yes to No

I see two requests -

a) change your list subscriptions from suddenlink to gmail
b) change the address associated with your opensuse id to gmail.

Does that sound right?

#3 Updated by drankinatty@gmail.com 9 months ago

On 5/15/22 07:21, redmine@opensuse.org wrote:

I see two requests -

a) change your list subscriptions from suddenlink to gmail
b) change the address associated with your opensuse id to gmail.

Does that sound right?

Yes Per,

That's right. The problem is when I try and log and site "sends
verification e-mail" to my suddenlinkmail.com account, it gets bounced and I
never get the verification and can't login. (that is the whole reason all my
list accounts had to change to gmail -- but that doesn't change the e-mail
stored under list "manage-subscriptions")

My list subscriptions have already been changed to gmail, only the stored
e-mail in my "manage subscriptions" needs to change.

My opensuse account doesn't need to change (bugzilla, buildservice, etc..)
-- I still get all my e-mail from opensuse.org, just not from
lists.opensuse.org -- that is flagged and bounced by my ISP. (they can't
figure out why or how to fix it) I think the lists.domain.tld is a cloud
based service, because all mails from it are bounced, list.archlinux.org and
list.opensuse.org both started bouncing Sept 2020 and so far my ISP can't fix it.

Talked about a f'ed up situation.

--
David C. Rankin, J.D.,P.E.

#4 Updated by pjessen 9 months ago

  • Status changed from Feedback to Workable
  • Assignee deleted (pjessen)

drankinatty@gmail.com wrote:

My list subscriptions have already been changed to gmail,

FYI, I see your old address drankinatty@suddenlinkmail.com subscribed to the following:

admin.lists.opensuse.org
announce.lists.opensuse.org
gnome.lists.opensuse.org
security-announce.lists.opensuse.org
packaging.lists.opensuse.org
kde3.lists.opensuse.org
factory.lists.opensuse.org
users.lists.opensuse.org

and I see your new address drankinatty@gmail.com subscribed to:

admin.lists.opensuse.org
kde3.lists.opensuse.org
users.lists.opensuse.org

only the stored
e-mail in my "manage subscriptions" needs to change.

That is your opensuse id.

My opensuse account doesn't need to change (bugzilla, buildservice, etc..)
-- I still get all my e-mail from opensuse.org, just not from
lists.opensuse.org -- that is flagged and bounced by my ISP.

It is all just one account/id.

I'm not sure who deals with opensuse ids, but I'll check.

Fwiw, on my side, I don't see anything being flagged and bounced - your ISP simply refuses to talk to us. "421 Connection limit reached. Please try again later)"

#5 Updated by pjessen 9 months ago

  • Category set to Accounts and GDPR

#6 Updated by pjessen 9 months ago

pjessen wrote:

FYI, I see your old address drankinatty@suddenlinkmail.com subscribed to the following:

admin.lists.opensuse.org
announce.lists.opensuse.org
gnome.lists.opensuse.org
security-announce.lists.opensuse.org
packaging.lists.opensuse.org
kde3.lists.opensuse.org
factory.lists.opensuse.org
users.lists.opensuse.org

David, can I unsubscribe your address from the above?

#7 Updated by pjessen 9 months ago

pjessen wrote:

pjessen wrote:

FYI, I see your old address drankinatty@suddenlinkmail.com subscribed to the following:

admin.lists.opensuse.org
announce.lists.opensuse.org
gnome.lists.opensuse.org
security-announce.lists.opensuse.org
packaging.lists.opensuse.org
kde3.lists.opensuse.org
factory.lists.opensuse.org
users.lists.opensuse.org

David, can I unsubscribe your address from the above?

Never mind, now that mailman bounce processing is working again, see #111191, your address will be automatically unsubscribed.

Also available in: Atom PDF