Project

General

Profile

action #110728

[sle][migration][sle15sp4]test fails in user_settings_root - inst-userpasswdtoosimple window not show

Added by coolgw about 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-05-06
Due date:
% Done:

30%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Migration-from-SLE15-SPx-s390x-offline_SLES_15_SP1_ltss_pscc_basesys-srv-phub_def_full_zVM_preparation@s390x-zVM-Upgrade-m1 fails in
user_settings_root

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 118.3

Expected result

Last good: 118.3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli about 2 months ago

  • Estimated time set to 12.00 h

#2 Updated by leli about 2 months ago

  • Priority changed from Normal to High

#3 Updated by leli about 2 months ago

  • Assignee changed from coolgw to leli

#4 Updated by leli about 2 months ago

The reason why can't catch the needle is for it is shown late, https://openqa.nue.suse.com/tests/8702846#step/user_settings_root/3. So may need add more timeout value.

#5 Updated by leli about 2 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 30

Create a branch to add the timeout value from 30s -> 60s, wait https://openqa.nue.suse.com/tests/8710265 to verify

#6 Updated by leli about 2 months ago

Add wait_still_screen before send next key after password done, wait http://openqa.nue.suse.com/tests/8710635# to verify.

#7 Updated by leli about 2 months ago

  • Status changed from In Progress to Blocked

Filed a bug for it, https://bugzilla.suse.com/show_bug.cgi?id=1199329

Reserve this ticket and keep an eye on this bug.

#8 Updated by leli about 2 months ago

  • Status changed from Blocked to Rejected
  • Estimated time changed from 12.00 h to 4.00 h

Reject this ticket for now, and we can re-open it if needed.

Also available in: Atom PDF