Project

General

Profile

action #109178

[qe-core] test fails in dns_srv - cannot resolve localhost

Added by punkioudi 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-03-29
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

This test has run three times in aarch64 with Build 117.1, first time it passed and the two others it failed here:
#host localhost localhost
cannot resolv localhost at sle/tests/console/dns_srv.pm

It needs some investigation on if it is either an infrastructure issue, either a test issue, or a product bug (:

Some proposals:

AC1: Make the test green again!

Observation

openQA test in scenario sle-15-SP4-Online-aarch64-default@aarch64 fails in
dns_srv

Test suite description

Maintainer: QE Core

The standard scenario where we mainly just follow installation suggestions without any adjustments.

Reproducible

Fails since (at least) Build 117.1

Expected result

Last good: 116.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi 3 months ago

  • Status changed from New to In Progress
  • Assignee set to punkioudi

By increasing the QEMURAM=2048, the test passes fine : https://openqa.suse.de/tests/8430572#step/dns_srv/16

#2 Updated by punkioudi 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

The setting was added in the testsuite settings.

Also available in: Atom PDF